View Single Post
  #7  
Old 5th July 2008, 19:08
jdrews jdrews is offline
Junior Member
 
Join Date: Jan 2007
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default Ubuntu 8.04 - Problem after step 9 with Postfix - SOLVED

Falko,

I removed empty line after 127.0.0.1:10025 inet n - - - - smtpd and restarted Postfix, but still had the same error.

Following your admonition to carefully follow the tutorial, I examined the master.cf file more carefully and noticed that the continuation lines following "amavis unix - - - - 2 smtp" and "127.0.0.1:10025 inet n - - - - smtpd" did not include any whitespace at their beginnings; e.g. "-o content_filter=" instead of " -o content_filter=". This happened as I cut and pasted from the tutorial while in an ssh putty window on a Windows XP workstation. I reviewed the Man Pages for Postfix master.cf and verified that the whitespace must be at the beginning of continuation lines. After fixing these errors in master.cf, restarting Postfix and rerunning netstat -tap, all is working as expected. I consider this issue closed and will continue with installing my "Virtual Users and Domains . . . .8.04).

Thank you for your guidance and patience. I am an experienced MS Server administrator, but I am a very new ubuntu/linux newbie. I appreciate your help and tutorials very much.

jdrews
Reply With Quote