View Single Post
  #3  
Old 28th January 2006, 05:50
Geoinline Geoinline is offline
Member
 
Join Date: Nov 2005
Posts: 50
Thanks: 0
Thanked 0 Times in 0 Posts
Default Log and virtusertable

Virtual usertable for the address in question.
Code:
admin@www.domain.com    web13_admin
web13_admin@www.domain.com    web13_admin
admin@domain.com    web13_admin
web13_admin@domain.com    web13_admin

Here is the log after sending and e-mail from user@gmail.com to admin@domain.com which is setup to forward back to user@gmail.com
Code:
Jan 27 22:38:50 localhost postfix/smtpd[22654]: connect from uproxy.gmail.com[66.249.92.199]
Jan 27 22:38:50 localhost postfix/smtpd[22654]: lost connection after CONNECT from uproxy.gmail.com[66.249.92.199]
Jan 27 22:38:50 localhost postfix/smtpd[22654]: disconnect from uproxy.gmail.com[66.249.92.199]
Jan 27 22:38:50 localhost postfix/smtpd[22654]: warning: 66.249.92.201: address not listed for hostname uproxy.gmail.com
Jan 27 22:38:50 localhost postfix/smtpd[22654]: connect from unknown[66.249.92.201]
Jan 27 22:38:50 localhost postfix/smtpd[22654]: D6A3516EC058: client=unknown[66.249.92.201]
Jan 27 22:38:51 localhost postfix/cleanup[22658]: D6A3516EC058: message-id=<7e3125920601271938sac1c3fdy9b7d53fbc66a0c3e@mail.gmail.com>
Jan 27 22:38:51 localhost postfix/qmgr[18787]: D6A3516EC058: from=<user@gmail.com>, size=1602, nrcpt=1 (queue active)
Jan 27 22:38:51 localhost postfix/cleanup[22658]: 161E116EC05D: message-id=<7e3125920601271938sac1c3fdy9b7d53fbc66a0c3e@mail.gmail.com>
Jan 27 22:38:51 localhost postfix/local[22659]: D6A3516EC058: to=<web13_admin@domain2.com>, orig_to=<admin@domain.com>, relay=local, delay=1, status=sent (forwarded as 161E116EC05D)
Jan 27 22:38:51 localhost postfix/qmgr[18787]: 161E116EC05D: from=<user@gmail.com>, size=1757, nrcpt=1 (queue active)
Jan 27 22:38:51 localhost postfix/qmgr[18787]: D6A3516EC058: removed
Jan 27 22:39:01 localhost postfix/smtp[22660]: 161E116EC05D: to=<user@gmail.com>, orig_to=<admin@domain.com>, relay=gmail-smtp-in.l.google.com[64.233.185.27], delay=10, status=sent (250 2.0.0 OK 1138419538 45si3789896wri)
This last line has an error.. it says to=<user@gmail.com> but it should be user@gmail.com.. Which doesn't make any sense because in the forward to section of ISPConfig it's correct as user@gmail.com... the log continues
Code:
Jan 27 22:39:01 localhost postfix/qmgr[18787]: 161E116EC05D: removed
Jan 27 22:39:21 localhost postfix/smtpd[22654]: disconnect from unknown[66.249.92.201]
Jan 27 22:40:02 localhost postfix/pickup[18786]: 0041416EC05D: uid=110 from=<smmsp>
Jan 27 22:40:02 localhost postfix/cleanup[22658]: 0041416EC05D: message-id=<20060128034001.0041416EC05D@mail.domain2.com>
Jan 27 22:40:02 localhost postfix/qmgr[18787]: 0041416EC05D: from=<smmsp@domain2.com>, size=654, nrcpt=1 (queue active)
Jan 27 22:40:02 localhost postfix/local[22659]: 0041416EC05D: to=<admin@domain2.com>, orig_to=<root>, relay=local, delay=1, status=sent (delivered to maildir)
Jan 27 22:40:02 localhost postfix/qmgr[18787]: 0041416EC05D: removed

Last edited by Geoinline; 31st January 2006 at 19:18.
Reply With Quote