View Single Post
  #11  
Old 18th August 2005, 17:38
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,022
Thanks: 840
Thanked 5,653 Times in 4,462 Posts
Default

Quote:
Originally Posted by hkaiser
Hi,
this also do not work. I think the reason why it do not work is that the libaries are searched in /usr/lib but on an 64 bit system they are in /usr/lib64. Is it possible to change the directory setting in ispconfig from /usr/lib to usr/lib64? when I have tried to set the directive --with-zlib-dir=/usr/lib64/ i get the error that mysql can not be configured!? Please help me to find a solution! Thanks

hkaiser
Try to set --with-mysql=/usr to --with-mysql=/usr/lib64 in the PHP configure string and make shure you have mysql-devel packages installed. This is not a directory setting from ISPConfig, we use the source tarballs from the PHP project without modifications.

If you get ISPConfig installed successfully, please write down your modifications and post them to the forum, so we can extend the installer to work on 64bit systems correctly
Reply With Quote
Sponsored Links