View Single Post
  #3  
Old 29th June 2008, 20:30
fred!head fred!head is offline
Junior Member
 
Join Date: Mar 2008
Posts: 14
Thanks: 1
Thanked 1 Time in 1 Post
Default Port 25 was missing...

In case anyone finds this topic through search, the problem was that I left off the first smtp line in the master.cf file:

Code:
smtp      inet  n       -       -       -       -       smtpd
This prevented the Postfix MTA and anything else from binding to port 25. I had disabled port 25 thinking I did not need it because my internet service provider, and a few others in the US, block access to this port. When I put this line back in to the master.cf file, Postfix was/is able to receive email to all the virtual domains I set up with Virtualmin.
Reply With Quote