View Single Post
  #3  
Old 27th January 2006, 07:39
gimhan90 gimhan90 is offline
Senior Member
 
Join Date: Jan 2006
Posts: 139
Thanks: 2
Thanked 0 Times in 0 Posts
Default Quota configuration error/ suse 9.3

Quote:
Originally Posted by Bailx
I'm following the perfect suse 9.3 howto, except i've been modifying things a little bit since i'm running the 64-bit version.

when installing apt i went with the top two listed here (haven't tried jmorris, but should it matter?)

Code:
ftp://ftp.gwdg.de/pub/linux/suse/apt/SuSE/9.3-x86_64/RPMS.suser-scorot/apt-0.5.15cnc7-0.suse093.sc.x86_64.rpm
ftp://ftp.gwdg.de/pub/linux/suse/apt/SuSE/9.3-x86_64/RPMS.suser-scorot/apt-libs-0.5.15cnc7-0.suse093.sc.x86_64.rpm
ftp://ftp.gwdg.de/pub/linux/suse/apt/SuSE/9.3-x86_64/RPMS.suser-jmorris/apt-0.5.15cnc7-suse093.jm.2.x86_64.rpm
ftp://ftp.gwdg.de/pub/linux/suse/apt/SuSE/9.3-x86_64/RPMS.suser-jmorris/apt-libs-0.5.15cnc7-suse093.jm.2.x86_64.rpm
for my sources.list, i've been using this
http://ftp.gwdg.de/pub/linux/suse/ap...urces.list.FTP

everything has been going fine, except when I got to mysql & mysql-devel. It's telling me failed: cpio: Bad magic. It seems that this would mean corrupted packages...

no doubt i could get this installed in some other way, but I was trying to follow the howto as best as I could, so that perhaps other people could benefit...

any help that someone might lend would be appreciated.



Hi,

i too use 64 bit version and followed the how to steps as neccesary changes for 64 bit. but when i tried to install apt-get , i got following error. pls give me a hint .

please chkeck my steps.

su93254144:/etc # rpm -ivh ftp://ftp.gwdg.de/pub/linux/suse/apt....sc.x86_64.rpm
su93254144:/etc # rpm -ivh ftp://ftp.gwdg.de/pub/linux/suse/apt....sc.x86_64.rpm
Preparing...

install apt on suse 9.3/64 bit

su93254144:/etc/apt # vi sources.list
# A very basic sources.list file.
# Remove "base" in case you are behind a slow connection.
# Fastest repository comes first, with netselect it is possible to determine
# the fastest repository easily.
# Visit the server to determine which apt components are provided.
rpm ftp://mirrors.mathematik.uni-bielefe...inux/suse/apt/ SuSE/9.3-x86_64 update security rpmkeys
rpm ftp://ftp.gwdg.de/pub/linux/suse/apt/ SuSE/9.3-x86_64 update security rpmkeys


# The list with all available components can be found at:
# http://linix01.gwdg.de/apt4rpm
# Some components provide experimental software, select wisely!
# http://ftp.gwdg.de/pub/linux/suse/ap...urces.list.FTP

# Consult the link above if you want to include uri's for src rp

su93254144:/etc/apt # apt-get update
apt-get: error while loading shared libraries: librpm-4.1.so: cannot open shared object file: No such file or directory


Now i also can't use yast - i , instaed of apt-get , because when i use yast - i packagename , system asked some missing system libries. Pls try to resolve the atleast yast .
Reply With Quote