View Single Post
  #1  
Old 27th January 2006, 01:14
poteus poteus is offline
Junior Member
 
Join Date: Jan 2006
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Question Installing PHP5 (RH C1)

I am trying to update the PHP4 to PHP5. I followed the step by step HOWTO http://howtoforge.com/perfect_setup_fedora_core_4_p4
as a root, I get this :

# apt-get install php php-devel php-gd php-imap php-ldap php-mysql php-odbc php-pear php-xml php-xmlrpc curl curl-devel perl-libwww-perl ImageMagick libxml2 libxml2-devel
Reading Package Lists... Done
Building Dependency Tree... Done
php is already the newest version.
php-devel is already the newest version.
E: Couldn't find package php-gd

But I still have the PHP Version 4.3.8

What should I do ? I have Core 1 btw ...

Last edited by poteus; 27th January 2006 at 01:42.
Reply With Quote
Sponsored Links