View Single Post
  #7  
Old 18th August 2005, 11:39
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,446
Thanks: 813
Thanked 5,216 Times in 4,089 Posts
Default

Quote:
Originally Posted by hkaiser
Hi,

Thanks for the repositories. I tried to install ISPConfig now and I got this errror:

checking for IMAP support... no
checking for IMAP Kerberos support... no
checking for IMAP SSL support... no
checking for Informix support... no
checking for Ingres II support... no
checking for InterBase support... no
checking for IRCG support... no
checking for LDAP support... no
checking for LDAP Cyrus SASL support... no
checking whether to enable multibyte string support... no
checking whether to enable multibyte regex support... yes
checking for external libmbfl... no
checking for mcrypt support... no
checking for MCVE support... no
checking OpenSSL dir for MCVE... no
checking for mhash support... no
checking whether to include mime_magic support... no
checking for MING support... no
checking for mnoGoSearch support... no
checking for msession support... no
checking for mSQL support... no
checking for MSSQL support via FreeTDS... no
checking for MySQL support... yes
checking for specified location of the MySQL UNIX socket... no
checking for MySQL UNIX socket location... no
checking for mysql_close in -lmysqlclient... no
checking for mysql_errno in -lmysqlclient... no
configure: error: Try adding --with-zlib-dir=<DIR>. Please check config.log for more information.
ERROR: Could not configure PHP

I have executed the "yum install php ..." statement and if I type "php -v" I get the version 5.0.4. So what is wrong here? I also installed cyrus-imap because i have not known which IMAP server was ment, but here in the first line the Output says that no IMAP is installed? I also installed the zlibs because the error messages is searching the directories for it!.

So what I can do. Thanks in advance for your help!

hkaiser

The error comes from the PHP in the ISPConfig controlpanel, not the PHP of your Fedora installation. Have you installed the zlib and zlib-devel packages?
Before you rerun the ISPConfig installer, delete the install_ispconfig directory and unpack the installer tar.gz file again!
Reply With Quote