View Single Post
  #4  
Old 22nd June 2008, 03:23
matzhu matzhu is offline
Junior Member
 
Join Date: Jun 2008
Posts: 2
Thanks: 0
Thanked 1 Time in 1 Post
Default Comodo?

I was about to post saying that I had the same problem when I discovered that I could access my server through port 81 from a remote connection. I disabled my firewall (Comodo) and voila: connection. I then added port 81 to Comodo's port sets and all is well.

I went ahead and posted this mainly because it seems that something changed with Comodo since yesterday as I was able to access through 81 at that time. I assume it's an update as I have not touched any settings in Comodo since the problem started.
Reply With Quote