View Single Post
  #6  
Old 12th June 2008, 14:34
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,721 Times in 2,562 Posts
Default

The problem is that mydomain.nl is listed in /etc/postfix/local-host-names. Did you set the Co-Domain mydomain.nl to external mailserver as well in ISPConfig (go to Co-Domains, select mydomain.nl, and then go to the Options tab)?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote