View Single Post
  #2  
Old 11th June 2008, 18:18
Hans Hans is offline
Moderator
 
Join Date: Dec 2005
Location: Montfoort, The Netherlands
Posts: 2,263
Thanks: 216
Thanked 649 Times in 295 Posts
Default RoundCube 0.2a package available for ISPConfig2

Although, the rc installer shows that the php-extension XML-DOM is required, i decided to provide the new package for ISPConfig today.

The reason for my decision is that it is working and it looks more stable then the previous version. This version contains more then 100 bugfixes!

Nevertheless, i do hope that the next ISPConfig release supports XML-DOM for maximum compatibility.

If there are problems, please report them here. I try to help of course.
The RC-0.2 package can be downloaded here.

The previous version will be still available.

Update instrucions:

Remove the previous package:
rm /home/admispconfig/ispconfig/web/roundcubemail.tar
rm -r /home/admispconfig/ispconfig/web/roundcubemail
rm -r /home/admispconfig/ispconfig/web/tools/tools/roundcubemail

After that the new RC-0.2a package can be installed with the ISPConfig update manager.
Attached Images
 
__________________
Hans

MrHostman | Managed Hosting

Last edited by Hans; 12th June 2008 at 16:24.
Reply With Quote