View Single Post
  #5  
Old 9th June 2008, 20:09
tonkyman tonkyman is offline
Junior Member
 
Join Date: Jun 2008
Location: Saltillo, MS
Posts: 15
Thanks: 2
Thanked 2 Times in 2 Posts
Default All is well

Again, thanks Falko for your help. I think I have found the problem.

It seems that old versions of Evolution don't have the correct support for TLS. I run a very old SUSE box as my Linux workstation at my office and it has been the one giving me trouble. I configured my Ubuntu box at home using Evolution with the correct settings and it works fine. I also tested it with a windows box running FoxMail using SSL and it works fine.

So, it appears to me that some older mail clients don't support or conform to the correct standard and it shows up as an error about wrong version.

It seems all is well with my installation now.

Thanks,
Tony
Reply With Quote