View Single Post
  #1  
Old 5th June 2008, 15:51
sud.tech sud.tech is offline
Junior Member
 
Join Date: Jun 2008
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default firewall scripts error in RHEL 4

I am using RHEL 4 and have created a custom Firewall script .

The systems has 2 lan cards etho and eth1 configured with the respective internal and external ips .

When i run the firewall script it runs perfectly without any errors ,but when i run the command

service iptables status ,it seems to run the internal Iptables script .

I have made the changes in the below files

/etc/sysctl.conf
/etc/rc.d/rc.local - added the path of the firewall script
Have made the Firewall script executable
added the command echo "1" > /proc/sys/net/ipv4/ip_forward in the firewall script

I can Ping external websites from the linux server and also the clients can ping the DNS ,but cannot access the websites.


Do i need to link the firewall script file so that it starts at boot up .

Pl let me know where am i going wrong .Am i missing any pre-requisites before a custom made firewall script needs to be run.

regds

Sudarshan'
Reply With Quote
Sponsored Links