View Single Post
  #10  
Old 3rd June 2008, 23:46
Leszek Leszek is offline
Senior Member
 
Join Date: Nov 2006
Location: Poland,Włocławek
Posts: 369
Thanks: 22
Thanked 42 Times in 35 Posts
Send a message via Skype™ to Leszek
Default

Maybe You should try to regenerate the password ?
Maybe You've made a typo ?
If You include:
Quote:
Alias /munin /var/www/munin/

<directory /var/www/munin/>
AllowOverride None
Options ExecCGI FollowSymlinks
AddHandler cgi-script .cgi
DirectoryIndex index.cgi
AuthUserFile /etc/munin/munin.passwd
AuthType basic
AuthName "Munin stats"
require valid-user
</directory>
in Apache's configuration then You don't need the .htaccess file.

Last edited by Leszek; 3rd June 2008 at 23:49.
Reply With Quote