View Single Post
  #7  
Old 2nd June 2008, 13:24
nidhintomson nidhintomson is offline
Member
 
Join Date: Nov 2007
Posts: 41
Thanks: 3
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by falko View Post
What's in your named.conf?
The error was that DNS quieres were listening only on localhost.

i just aaded the ip of the machine wehere DNS is running to the listen -on port option.




options {
listen-on port 53 {
127.0.0.1;
192.168.0.19; <--- This entry will not be there by default. We have to manually add it.
};
Reply With Quote