View Single Post
  #11  
Old 30th May 2008, 19:43
metal1633 metal1633 is offline
Junior Member
 
Join Date: May 2008
Posts: 8
Thanks: 2
Thanked 0 Times in 0 Posts
Send a message via AIM to metal1633 Send a message via Yahoo to metal1633
Default

Quote:
Originally Posted by falko View Post
You're using the wrong username and/or password in /etc/courier/authmysqlrc.
I am afraid you have lost me. I have read over the how-to again and every thing seems to be they way it should be. Did you leave something out? Something obvious? Something you may have expected the reader to already know? A common problem with many how-to's. Reality is most readers are NOT as smart as the author otherwise we would not be using a how-to.

This system is not critical. There are time constraints. I need a working mail server fairly soon.

As to the passwords. Right now, because I am the only user and I am testing there is only one. sql root, mail_admin, system admin account, my personal user account...All have the same password.

So no I did not use the wrong password.

Now I went through the sql database and found that the mail_admin had no privileges even though it should have had so I gave it SELECT, INSERT, UPDATE, DELETE using Webmin. I can login to phpmyadmin using mail_admin and the password. No Problem there so I am not sure what you want me to do with /etc/courier/authmysqlrc

EDIT>> Reading through the posts I saw that one of the posters who had the same problem found that he had "and forgot[en] to change few 'mail_admin_password' to actual password." Am I to understand that I am to put the Actual Password in a bunch of plain text files? >>>> Further reading....I get it now...The files are not readable. NOW I feel like a dumb ass.

They say the third time is the Charm. I will let you know how it goes.

Last edited by metal1633; 30th May 2008 at 19:56.
Reply With Quote
Sponsored Links