View Single Post
  #7  
Old 24th January 2006, 03:59
stlshawn stlshawn is offline
Junior Member
 
Join Date: Oct 2005
Location: nerdville, missouri
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Default still nothing, any ideas?

OK, i changed the settings in "management > Server > Settings > DNS (tab)" , and put in the zoneedit dns servers. I added the "A" record for mail.troop4051.org, and the MX record at Zoneedit.

now i can ping mail.troop4051.org, and it gives me the correct ip address of the server (24.182.139.75).

I also changed the settings in ISP Manager > troop4051.org > Basis (tab) , I unchecked "Create DNS:" and "Create DNS-MX:".

Now, i still cannot check email via outlook, i have changed the server settings to use 24.182.139.77 as SMTP- and POP3-server. I still cannot log in however.

When i putty into the machine, and login as web3_boo, it shows that there is mail waiting to be read (thanks themachine for the advice on how to use the mail command line, but i'm still not sure how to put text in the mail body).

I am also still not able to login with Uebimiau.

I'm not sure what i'm doing wrong, i did recreate the server last week because i was having this problem, and i thought i screwed up the installation process the first time. I really don't think i screwed it up this time, or maybe i did, but did the same exact thing i did wrong last time.

Any ideas? Any clue where i should be looking? I'm at such a loss.
__________________
Linux,,,, you mean them penguins, right (or could they be puffins)?
Reply With Quote