Thread: Ubuntu Server
View Single Post
  #1  
Old 23rd January 2006, 18:24
hipnerd hipnerd is offline
Junior Member
 
Join Date: Jan 2006
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Question Ubuntu Server

I have been following the HOWTO guide listed here to create my own domain server for my Windows XP Pro network.

So far I've had some limited success, but I'm not quite there.

My largest problem is that I cannot get CUPS to work correctly. Jobs just go to the printer and die a quiet death in queue.

This is the output of my CUPS error_log file:

Quote:
I [23/Jan/2006:06:25:14 -0800] Listening to 7f000001:631
I [23/Jan/2006:06:25:14 -0800] Listening to c0a80019:631
I [23/Jan/2006:06:25:14 -0800] Loaded configuration file "/etc/cups/cupsd.conf"
I [23/Jan/2006:06:25:14 -0800] Configured for up to 100 clients.
I [23/Jan/2006:06:25:14 -0800] Allowing up to 100 client connections per host.
I [23/Jan/2006:06:25:14 -0800] Full reload is required.
E [23/Jan/2006:06:25:14 -0800] LoadAllClasses: Unable to open /etc/cups/classes.
conf - No such file or directory
I [23/Jan/2006:06:25:15 -0800] LoadPPDs: Read "/etc/cups/ppds.dat", 249 PPDs...
I [23/Jan/2006:06:25:15 -0800] LoadPPDs: No new or changed PPDs...
I [23/Jan/2006:06:25:15 -0800] Full reload complete.
I did have difficulty figuring out where the line:
"AuthGroupName shadow"
belonged in the /etc/cups/cupsd.conf file. I settled for a place in the <Location /admin> section, because that did give me access to the admin area of CUPS, although I suspect this is the wrong place. I cannot find a commented out AuthGroupName line to put this near. It is mentioned once in the "Security Options" directions, but placing it in that area results in an error message.

Anyone have any help for me on this. I feel like I'm close, but that mythical cigar eludes me.
Reply With Quote
Sponsored Links