View Single Post
  #1  
Old 21st January 2006, 15:36
web-worlds web-worlds is offline
Member
 
Join Date: Jan 2006
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
Default Apears like Apache not working

Hi,

I have the following question, I have setup with the perfect setup suse 9.2,and here everything goes okay with the install, after that I did a ISPConfig install and there I run into trouble with the Zlib-devel that was not installed, after fixing that all went well untill the end, after the choice http or https the install starts the configuration.

Here it tells me :

Connected successfully to MySql server
ls: /etc/apache2/vhost.d/*.conf: no such file or directory
ls: /etc/apache2/vhost.d/*.conf: no such file or directory

Restarting some services...
which: no apachectl in (/sbin:/usr/sbin:/usr/local/sbin:/root/bin:/usr/local/bin:/usr/bin:/usr/X11R6/bin:/usr/local/libexec)

Then it goes normal again till the end with starting postfix etc etc

But strangely enough when I run on my main domain that I used everywhere phpinfo it doesnt seen to compile the script.

Also I dont know if it should show the deafult apache page or not ?? could it be something is not started ?

http://www.web-worlds.com gives a access forbidden page.
http://www.web-worlds.com/info.php gives only the text.

What could be wrong?

BTW I should say that you peoples Howto's are farout the best I could find!
Reply With Quote
Sponsored Links