View Single Post
  #7  
Old 21st May 2008, 22:36
mbria mbria is offline
Junior Member
 
Join Date: Jul 2007
Posts: 17
Thanks: 12
Thanked 2 Times in 2 Posts
Thumbs up Upgrade fixes the issue

Today I got time to review this old issue.

Upgrading to a newer php5-cgi release fixes the issue. My old php5-cgi_5.2.1-0ubuntu1.5 (64 bits) include a known issue that causes the segfault.

Although is not a clean solution (a full system upgrade is recommended) it did the job:

$ dpkg -i php5-cgi_5.2.3-1ubuntu6.3_amd64.deb

The new package (that is not the last release) could be downloaded here: http://ubuntu.interlegis.gov.br/ubun...l/main/p/php5/

System warns that is unable to configure php5 due dependences, but last config was fine.

Any case, remember to backup your former .debs, just in case you need to rollback and something is missed in repositories.

Cheers,

m.
Reply With Quote