View Single Post
  #1  
Old 21st May 2008, 03:31
jdkullmann jdkullmann is offline
Junior Member
 
Join Date: Nov 2006
Location: NYC
Posts: 24
Thanks: 2
Thanked 0 Times in 0 Posts
Send a message via AIM to jdkullmann Send a message via Skype™ to jdkullmann
Default I moved munin, now i'm screwed

I installed munin as per the howto - worked great as usual (this is on Debian Etch setup as per howto).

As my 'real' web root was somewhere else (/var/www/webroot) I moved the munin dir from /var/www to /var/www/webroot. Munin broke. So I did
apt-get remove munin
apt-get remove munin-node
dpkg --purge munin
and I also removed other munin files i found, by hand

Now no matter what I do I cannot reinstall munin. apt-get install munin (and nunin-node) fails with error

....
Initializing new plugins../var/lib/dpkg/info/munin-node.postinst: line 27: munin-node-configure: command not found
done.
Munin-Node appears to be uninstalled.
invoke-rc.d: initscript munin-node, action "start" failed.
.....

i dont get it. I'm installing munin - why am I getting uninstalled errors? I've tried googling and looking at archives but I can't figure out how to reinstall.

i'm moving my web root back to /var/www and just want to get munin working again.

HELP!
Reply With Quote
Sponsored Links