Thread: Wrong php.ini?
View Single Post
  #1  
Old 26th April 2005, 16:13
roadrunner roadrunner is offline
Junior Member
 
Join Date: Apr 2005
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default Wrong php.ini?

I habe a PHP script that needs to be run from the command line and which needs more memory than PHP's default value of 8 MB. I'm running Debian Sarge and found that my php.ini is under /etc/php4/apache2/php.ini. So I increased PHP's memory limit in the file, but whenever I run my PHP script it stops immediately moaninig about not having enough memory.
So I guess that
Code:
/etc/php4/apache2/php.ini
might have been the wrong file to edit? Is there another php.ini?
Reply With Quote
Sponsored Links