View Single Post
  #1  
Old 14th May 2008, 22:22
tozden tozden is offline
Junior Member
 
Join Date: May 2008
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Question CentOS 5.1 - ISPConfig Installation completed but init.d/ispconfig_server not found??

Hi all;

I am a newbie to the both CentOS and ISPConfig. Today I have tried to install ISPConfig on my fresh CentOS 5.1 server.

I have followed the instructions on the http://www.ispconfig.org/manual_installation.htm and everything well until I have seen the MySQL server related questions. As soon as I entered the MySQL user name and password my computer restarted suddenly (I think it might be due to an instantaneous electric fluctuation which is very common here)..

Anyway, as soon as the server get started I deleted the installation folder and unpacked and run the ./setup script as it was suggested in the installation manual.

On this second run of installation I was asked the language selection and to accept the license agreement but that was all.

When the installation completed I have noticed that the ISPConfig was not running, so I tried to start the service and received the following error:

[root@server install_ispconfig]# /etc/rc.d/init.d/ispconfig_server start
bash: /etc/rc.d/init.d/ispconfig_server: No such file or directory


I have tried to uninstall the ISPConfig for a fresh reinstallation but uninstall script is also missing:
[root@server tmp]# /root/ispconfig/uninstall
bash: /root/ispconfig/uninstall: No such file or directory
[root@server tmp]# cd /root/ispconfig
[root@server ispconfig]# ls -al
total 32
drwxr-xr-x 6 root root 4096 May 14 22:02 .
drwxr-x--- 28 root root 4096 May 14 22:02 ..
-rw-r--r-- 1 root root 1685 May 14 22:02 dist.inc.php
drwxr-xr-x 12 root root 4096 May 14 21:20 httpd
drwxr-xr-x 3 root root 4096 May 14 22:02 isp
drwxr-xr-x 6 root root 4096 May 14 21:18 openssl
drwxr-xr-x 6 root root 4096 May 14 21:47 php
I have tried to install the ISPConfig from the source file *without uninstallation) but the results are same.

Here is also the messages I could captured from the terminal window during the second installation. (the top part is missing due to out of buffer but there were no important messages as far as I remember):


I will appreciate if any one can guide me how to solve this problem.

Best regards;

Tolga Ozden
Attached Files
File Type: txt install_messages.txt (58.5 KB, 340 views)
Reply With Quote
Sponsored Links