Thread: postfix/router
View Single Post
  #6  
Old 19th January 2006, 22:20
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
Default

Quote:
Originally Posted by xstation
in a nutshell I want no intrtference with the rouyer blocking mail
Turn on the router's firewall and make sure you forward port 25 from your router to your Postfix server.

Quote:
Originally Posted by xstation
Its settings at the moment are DHCP I can change that to static IP
The router itself should have a static IP address (192.168.1.1 in your case). DHCP means your router gives out IP addresses to systems in your network that don't have a static IP address so that's fine.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote