View Single Post
Old 19th January 2006, 06:35
stlshawn stlshawn is offline
Junior Member
Join Date: Oct 2005
Location: nerdville, missouri
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Default debian postfix mail problem

I have a site called and it is at I ran through the perfect Debian setup, and i believe i screwed up with the email again (yes, i've been down this road before, and didn't fix it)

So, here's what i get when i try to login with outlook express using the ip address as the server.

There was a problem logging onto your mail server. Your User Name was rejected. Account: '', Server: '', Protocol: POP3, Server Response: '-ERR Unknown AUTHORIZATION state command', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC91
When i change the server name to "" i get this message...

The host '' could not be found. Please verify that you have entered the server name correctly. Account: '', Server: '', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 11004, Error Number: 0x800CCC0D
I assume that the second one means that my server does not know that it is, and I really don't know how would i change that. I'll have to check with zoneedit to see if i have that all pointing the right places.

i have "deselected" the maildir check in ispconfig, but i'm still stuck.

There must be something i'm overlooking. Any idea where i should start looking.

Here's what's in netstat -tap gives me.
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address           Foreign Address         State       PID/Program name
tcp        0      0 *:imaps                 *:*                     LISTEN     1868/inetd
tcp        0      0 *:pop3s                 *:*                     LISTEN     1868/inetd
tcp        0      0 localhost.localdo:mysql *:*                     LISTEN     1921/mysqld
tcp        0      0 *:pop3                  *:*                     LISTEN     1868/inetd
tcp        0      0 *:imap2                 *:*                     LISTEN     1868/inetd
tcp        0      0 *:81                    *:*                     LISTEN     2109/ispconfig_http
tcp        0      0 *:ftp                   *:*                     LISTEN     2279/proftpd: (acce
tcp        0      0 www.troop4051.or:domain *:*                     LISTEN     2266/named
tcp        0      0 www.spiritedcomp:domain *:*                     LISTEN     2266/named
tcp        0      0 serv1.arwenspets:domain *:*                     LISTEN     2266/named
tcp        0      0 localhost.locald:domain *:*                     LISTEN     2266/named
tcp        0      0 *:smtp                  *:*                     LISTEN     25011/master
tcp        0      0 localhost.localdoma:953 *:*                     LISTEN     2266/named
tcp6       0      0 *:www                   *:*                     LISTEN     2140/apache2
tcp6       0      0 *:ssh                   *:*                     LISTEN     2074/sshd
tcp6       0      0 *:smtp                  *:*                     LISTEN     25011/master
tcp6       0      0 ip6-localhost:953       *:*                     LISTEN     2266/named
tcp6       0      0 *:https                 *:*                     LISTEN     2140/apache2
tcp6       0      0 24-182-139-77.stati:ssh 24-182-139-74.sta:33132 ESTABLISHED25745/0
I downloaded the webmail program, but i have done nothing to configure it. Should i do something to configure that before it's usable? Right now it won't let me log in at all.

sorry, now i'm confusing myself

OK, so to clarify,
I don't know if mail works at all, because i can't log in using outlook express or the webmail program. The webmail program just says i can't log in using the names and passwords provided. I have tried variations on the names (boo,, web3_boo, web3_boo@troop4051) and none seem to work.

Does anyone know a thread or something i could read like "the elementary guide to setting up email in ispconfig".

Any help would be appreciated, and sorry about all the questions at once.
Linux,,,, you mean them penguins, right (or could they be puffins)?
Reply With Quote
Sponsored Links