View Single Post
  #2  
Old 6th May 2008, 07:32
Leadwings Leadwings is offline
Junior Member
 
Join Date: May 2008
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default Can't connect to the internet

A gentleman from the cable internet company called my house last night and worked for almost an hour to get me online. To make a long story short, when I hung up the phone I was connected on the internet. An hour or so later however, my router dropped the connection, and somehow the IP address changed. I'm not sure how this happened, and I'm wondering if I have a defective router. When I was on the phone with him last night, he was having me ping the IP address, and then he had me log in as root in the terminal. From there he led me through a process that opened up KWrite, and it showed the IP address on there. The command was SomethingSomething??.resolv, I can't remember the exact command. If anyone knows the command, could you please let me know for future reference? I'm a little better off today than I was yesterday, but I'm still not online. If anyone could help me out I would appreciate it. I don't know if I'll be able to get the same person that helped me last night when I call again.
Reply With Quote