View Single Post
  #5  
Old 2nd May 2008, 19:16
wctaelectronics wctaelectronics is offline
Junior Member
 
Join Date: Apr 2008
Posts: 15
Thanks: 3
Thanked 1 Time in 1 Post
Default

OK that part works now. I was confused by the "static" part, I thought I was supposed to use my actual static IP address, but when I did I lost all connection to the server.

But now this is working and I'm on to the next problem:

I opened up the /etc/hosts file and edited it as you directed. This is what it looks like now:
Code:
127.0.0.1       localhost.localdomain localhost
192.168.2.2     wctaserver.schafernetwork.com wctaserver

# The following lines are desirable for IPv6 capable hosts
::1     ip6-localhost ip6-loopback
fe00::0 ip6-localnet
ff00::0 ip6-mcastprefix
ff02::1 ip6-allnodes
ff02::2 ip6-allrouters
ff02::3 ip6-allhosts
But when I run hostname I get wctaserver and when I run hostname -f I get wctaserver.schafernetwork.com.
According to your instructions I should be getting wctaserver.schafernetwork.com for both.

This brings up another question. I do not have a domain name yet for this server. (I intend to register one once I get this all figured out) Does this cause a problem? I have simply been using my IP address to connect to it.

I really appreciate you taking all this time to help me, I can see that you are in high demand around here.

I hope that I am not making a nuisance of myself, and if I am I apologize!

Anyway, thanks again!
Andy
Reply With Quote