View Single Post
  #3  
Old 18th January 2006, 07:02
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,751 Times in 2,581 Posts
Default

Quote:
Originally Posted by deezone
On my current setup, the server is hooked up to an existing LAN and is using DHCP assigned IP address. The only way I can reach the ISPConfig website is by typing https://<assigned IP Address>:81/. After I have created a client and site; an account web1_test has been created for www.test.co.nz.
Normally, you give a server a static IP address, but if you know which IP address has been assigned to your server by the router, then it's ok, too.

Quote:
Originally Posted by deezone
I tried to access the default user website by typing http://www.test.co.nz/users/web1_test but it came back with an error:

Object not found!
The requested URL was not found on this server. If you entered the URL manually please check your spelling and try again.

If you think this is a server error, please contact the webmaster.

Error 404
10.0.1.135
Wed Jan 18 10:00:56 2006
Apache/2.0.54 (Ubuntu) PHP/4.4.0-3ubuntu1 mod_ssl/2.0.54 OpenSSL/0.9.7g


I also tried http://<assigned IP Address/users/web1_test, I also get the same error.
Normally, both http://www.test.co.nz/~web1_test/ and http://www.test.co.nz/users/web1_test/ should work.

Did you change the hosts file on your client so that it knows that www.terst.co.nz should point to your internal server, and not to a server out in the internet?
http://www.howtoforge.com/forums/sho...24&postcount=3

Quote:
Originally Posted by deezone
Then moving on to the webmail by typing https://<assigned IP Address>:81/webmail/. I got the login page and then entered the username: web1_test and the password: it came back with:

You cannot login with the username and password entered.

Please check your username and password and try again.
It is possible that you have to send an email to that user first so that his Maildir/mbox is created.
Which POP3/IMAP daemon do you use? Did you enable/disable Maildir under Management -> Server -> Settings -> Email?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote