Thread: Zlib Error!
View Single Post
  #1  
Old 17th August 2005, 04:46
m u r m u r is offline
Senior Member
 
Join Date: Jul 2005
Posts: 152
Thanks: 13
Thanked 1 Time in 1 Post
Send a message via AIM to m u r Send a message via MSN to m u r
Default Zlib Error!

I am trying to install ISPConfig on SuSe 9.2. I get an error that says "The installed zlib version may contain a security bug. Please upgrade to 1.2.2 or later." I downloaded the .gz file for version 1.2.3, but I'm not sure how to install it. I tried "tar xvfz zlib-1.2.3.tar.gz" and "tar -zxvf-1.2.3.tar.gz" but I'm still getting the error! Pleeeeeaaaase help. I've gone through this ISPConfig install about 4 times now.
Reply With Quote
Sponsored Links