View Single Post
  #3  
Old 22nd April 2008, 08:32
ste ste is offline
Junior Member
 
Join Date: Apr 2008
Posts: 16
Thanks: 4
Thanked 0 Times in 0 Posts
Unhappy

At BlueScreen (BS), after CTRL+F1, consiolr appeared.
last line of console shows "enable /etc/fstab swap ok" and does nothing else forever.
No see ispconfig login,nor system User login.

Also tried Interactive mode and answer Y 1by1. Blue screen appeared EVEN after N to ISPconfig. Also tried not responding to ISPconfig [y/n] the console disappears and a BS appreared instead of the usual system login.

HOWEVER, by chance, at ISPconfig[y/n], did several CTRL+C in desperation and User Login appeared. Was able to get in as root. Tried https://xxx:81 returns server not found. Was able to surf though. I guess some services near the ISPconfig, towards the end of starting up froze. How to proceed to diag ? what files needed and where to find ?

using 1 box 1 eth nic on ADSL @home with dynamic Public IP from ISP provider. With/without ISPConfig, already have Apache/Cemtos page at localhost. Will ISPConfig manage the IP change automatically. Intent to use free external DNS provider such as everydns or editdns, can ISPConfig manage this arrangement? do I remove BIND? Maybe should start another thread, but I need to know in principle if I will hit a wall after going thru this BS bump, so I can abadon this project and try another, maybe Virtualmin
cheers
Reply With Quote