View Single Post
  #1  
Old 19th April 2008, 02:12
gauthier gauthier is offline
Member
 
Join Date: Oct 2007
Posts: 58
Thanks: 5
Thanked 3 Times in 2 Posts
Default Upgrade failed, no ISPconfig, no backup...

Hi, I tried to upgrade from 2.2.21 to 2.2.23 on CENTOS 4.4

Error occurs: "The PHP binary coming with ISPConfig does not work properly on your system! The installation routine stops here!" (It seems I have a virtual memory problem). OK.

Then I tried to rerun .setup, see current ISPconfig instalation is not being reconized anymore (new instalation is running). So I stoped the process to avoid lost of data.

I had a look in tmp directory with ls -la /tmp. It seems there is no backup available. Only one file have been created today, its name is sess_6a5sd6f54a6sdf(what ever)a56a4sdf654as , owner is adminispconfig, and size is 25 bytes (no KB).

I have 3 question:

1. What shall I do ?

2. If there is a bakup of my ISPconfig installation, where is it, and which command(s) shall I run to restore it ?

3. Maybe I can make a copy of my mysql database (the one related with ISPconfig) then install newly the 2.2.19 version of ISPconfig and then replace the mysql database... I remember Falko explained how to do this but I cannot find it anymore.

Thanks for any help.
Reply With Quote
Sponsored Links