View Single Post
  #1  
Old 16th January 2006, 22:13
amoswright amoswright is offline
Junior Member
 
Join Date: Jan 2006
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default Shared IP error when adding new site

Hi, I'm having trouble setting up a new site with ISPConfig - I get a shared IP error.

When I set up the site, it only gives me the option of using the internal IP, which I assume is good. I've looked in the forums and tried changing the ISPConfig server address in /home/admispconfig/ispconfig/lib/config.inc.php between the internal and external IP numbers, and tried using one of the external URL FQDN's there too, but it didn't seem to help. My server is at www.bathskatepark.org, and I have www.reachmorse.org pointed to the same external IP. With no new sites installed, when I go to www.bathskatepark.org I get the default apache web page. When I add www.reachmorse.org as a new site, both domains give the shared IP error.

I have a linksys wrt54g router acting as a gateway. I have the following ports forwarded:
ispconfig 81
ftp 21
pop3 110
https 443
bind 53
ssh 22
smtp 25
http 80
domain 53
imaps 993...
and that is all that I have space for on the admin web site for the router. But, I also tried the turning off the fire wall on the router, and still no luck.

Likely I'm missing something obvious... any sugggestions what that might be? Thanks!!!
Amos
Reply With Quote
Sponsored Links