View Single Post
  #1  
Old 13th April 2008, 21:56
DefZero DefZero is offline
Junior Member
 
Join Date: Apr 2008
Posts: 2
Thanks: 1
Thanked 0 Times in 0 Posts
Default Problem install postfix part (7.10) on ubuntu hardy

Hi all,
My first post,

I'm trying to install ISPConfig on an Hardy system. I've used the installation guide "ISP Server Setup with Ubuntu 7.10 (Gutsy Gibbon)", untill page 5 no problems there, but when i try to execute the line

apt-get install postfix libsasl2-2 sasl2-bin libsasl2-modules libdb3-util procmail

I get an error:

"
apt-get install postfix libsasl2-2 sasl2-bin libsasl2-modules libdb3-util procmail
Reading package lists... Done
Building dependency tree
Reading state information... Done
libsasl2-2 is already the newest version.
libsasl2-modules is already the newest version.
E: Couldn't find package libdb3-util
"

Is there way arround this problem?
Can i use the package from 7.10, or should i use the packages only from hardy(that is what i preferre), is there a different howto i can use for this postfix part.

Thanx in advance,

Hans
Reply With Quote
Sponsored Links