View Single Post
  #10  
Old 13th April 2008, 06:31
daveb daveb is offline
Senior Member
 
Join Date: Dec 2006
Location: St Louis Mo
Posts: 272
Thanks: 43
Thanked 41 Times in 37 Posts
Default

So I guess you never finsihed the suphp install? looks like all you did when you fist posted was the first 2 steps right?
Code:
a2dismod php5
/etc/init.d/apache2 restart
then you got the errors for php_admin_flag correct, if correct thats because you disabled php in order to finish the install of suphp.
please post the contents of /etc/apache2/vhosts/Vhosts_ispconfig.conf
Reply With Quote