View Single Post
  #7  
Old 11th April 2008, 10:53
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,986
Thanks: 840
Thanked 5,647 Times in 4,457 Posts
Default

The part in front of the @ sign is not the username. Please do not mix up usernames and email addresses, this are 2 different fields in the user settings. Also ISPConfig uses a username prefix to avaoid the problem.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote