Thread: Update php
View Single Post
  #6  
Old 6th April 2008, 12:13
shajazzi shajazzi is offline
Senior Member
 
Join Date: Dec 2005
Posts: 125
Thanks: 2
Thanked 3 Times in 3 Posts
Default

Thanks falko,
After seaching I found the LDAP devel package but couldn't install it without additional packages which I found, but they will not install without more required packages and this goes on and on and on and on.
I have many Linux discs including suse 10.0,10.1 and 10.2.
Can I remove the php5 packages in YAST then install another version of php5 staight from the disc? say from suse10.1 or maybe a Debian disc?

shajazzi
Reply With Quote