View Single Post
  #9  
Old 3rd April 2008, 16:02
petethebloke petethebloke is offline
Junior Member
 
Join Date: Apr 2008
Location: Ireland
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Progress!

OK. I made some progress. Here's what I did in case it helps someone else.

I ran:
perl -MCPAN -e shell
install HTML::Parser
install Net:NS
install Digest::SHA1
But:
install DB_File
kept failing with 'not found db.h'

I tried all sorts of stuff to get Berkeley DB installed and nothing seemed to work but when I ran
yum install db
yum install db4
it kept saying nothing to do.
I tried to make Berkeley db manually but just got reams of errors.
See:
http://flakshack.com/anti-spam/wiki/...ing+BerkeleyDB

After I got fed up, having tried a million things, I decided to untar the install files just to see what would happen...

tar xvfz ISPConfig*.tar.gz
cd install_ispconfig
./setup

And amazingly, Bob's yer uncle, it all worked fine and I now have ISPConfig up and running. I'm not sure which bit of what I did fixed it but there you go!

Thanks for your help,

Pete
Reply With Quote