View Single Post
  #6  
Old 1st April 2008, 23:52
petethebloke petethebloke is offline
Junior Member
 
Join Date: Apr 2008
Location: Ireland
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default I'm stuck at the same place

Quote:
checking module dependencies and their versions...

************************************************** *************************
ERROR: the required HTML::Parser (version 3.43) module is not installed. at lib/Mail/SpamAssassin/Util/DependencyInfo.pm line 294, <STDIN> line 1.


HTML is used for an ever-increasing amount of email so this dependency
is unavoidable. Run "perldoc -q html" for additional information.


************************************************** *************************
ERROR: the required Net:NS (version 0.34) module is not installed. at lib/Mail/SpamAssassin/Util/DependencyInfo.pm line 294, <STDIN> line 1.
Installing 2.2.21 on Centos 5.0(final) in a SSH. I have run:

yum install perl-HTML-Parser
yum install perl-Net-DNS
yum install perl-Digest-SHA1
yum install libnet-ident-perl
yum install libio-socket-ssl-perl
yum install libwww-perl
yum install libdate-manip-perl
yum install libtimedate-perl
yum install libarchive-tar-perl

and they all said "nothing to do".

I'd be grateful for any pointers. I'm a bit of a novice.

Thanks,

Pete
Reply With Quote