View Single Post
  #7  
Old 1st April 2008, 01:55
Rasputin Rasputin is offline
Junior Member
 
Join Date: Aug 2006
Location: Germany
Posts: 12
Thanks: 2
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by till
This has already been fixed many releases ago. You will just have to change the line from:

$go_info["server"]["apache2_php"] = 'both'; // one string of one or more comma seperated options: 'filter' = set PHP filters, 'addtype' = Set PHP addtype, 'both' = Set Filter + Addtype, 'engine' = Use "php_admin_flag engine on/off", suphp = SuPHP wrapper enabled, 'addhandler' = Set PHP AddHandler (nescessary for SuSE 10.2)


to:

$go_info["server"]["apache2_php"] = 'addtype'; // one string of one or more comma seperated options: 'filter' = set PHP filters, 'addtype' = Set PHP addtype, 'both' = Set Filter + Addtype, 'engine' = Use "php_admin_flag engine on/off", suphp = SuPHP wrapper enabled, 'addhandler' = Set PHP AddHandler (nescessary for SuSE 10.2)


in the file /home/admispconfig/ispconfig/lib/config.inc.php
I changed this and made a restart of ispconfig but there is still the same error message in the error_log:

[error] an unknown filter was not added: PHP

Do you have any idea? OS is OpenSuse 10.1
Reply With Quote