View Single Post
  #16  
Old 18th March 2008, 12:13
hbellmer hbellmer is offline
Junior Member
 
Join Date: Mar 2008
Location: Mainz, Germany
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to hbellmer
Default

Quote:
Originally Posted by till
How much free memory do you have and how large is your swap space?
Code:
root@v1919:~# cat /proc/meminfo 
MemTotal:      8144612 kB
MemFree:        127716 kB
Buffers:        118100 kB
Cached:        2432624 kB
SwapCached:        136 kB
Active:        6236700 kB
Inactive:       519348 kB
HighTotal:           0 kB
HighFree:            0 kB
LowTotal:      8144612 kB
LowFree:        127716 kB
SwapTotal:    10241428 kB
SwapFree:     10225096 kB
Dirty:            5868 kB
Writeback:           0 kB
Mapped:        5072160 kB
Slab:           941936 kB
CommitLimit:  14313732 kB
Committed_AS: 13651808 kB
PageTables:     134988 kB
VmallocTotal: 536870908 kB
VmallocUsed:    333124 kB
VmallocChunk: 536536220 kB
Code:
root@v1919:~# cat /proc/mounts 
vzfs / vzfs rw 0 0
tmpfs /lib/init/rw tmpfs rw,nosuid 0 0
proc /proc proc rw,nodiratime,nosuid,nodev,noexec 0 0
tmpfs /dev/shm tmpfs rw,nosuid,nodev 0 0
devpts /dev/pts devpts rw,nosuid,noexec 0 0
Code:
root@v1919:~# free
             total       used       free     shared    buffers     cached
Mem:       8144612    8008560     136052          0     121148    2465456
-/+ buffers/cache:    5421956    2722656
Swap:     10241428      16332   10225096
So there is no swapspace. And i'am not sure about the memory, how can i check this? I tried the setup last night when free told me about 400MB RAM free on the hole system, So i think the 160 granteed and the 160 boost Ram should be used.

And i found something, that makes me confusesd:
Code:
root@v1919:~# uname -a
Linux v1919.ncsrv.de 2.6.9-023stab046.2-smp #1 SMP Mon Dec 10 15:04:55 MSK 2007 i686 GNU/Linux
Code:
root@v1919:~# cat /proc/version 
Linux version 2.6.9-023stab046.2-smp (root@rhel4-64) (gcc version 3.4.5 20051201 (Red Hat 3.4.5-2)) #1 SMP Mon Dec 10 15:04:55 MSK 2007
So it seems that the (viruozzo) host is 64Bit and my Vserver is 32 Bit -> OR am i wrong?

I'll hope that there will be a solution.

Greetings and thanks from Bremen
Hannes
Reply With Quote