View Single Post
  #1  
Old 11th January 2006, 20:29
cioscott cioscott is offline
Junior Member
 
Join Date: Jan 2006
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Date stamp problem with samba file sharing

I have installed an ubuntu server with samba file sharing according to the excellent how-to articles found on this site. I did not experience any problems during installation; however, I noticed something peculiar. After setting up my samba file share, I decided to copy some directories from my windows pc. I noticed that the directory time/date stamp was set to the current date, but the file time/date stamp was left as the correct time/date stamp.

Is there any way to configure samba to use the correct time/date stamp when copying directories rather than using the current time/date?
Reply With Quote
Sponsored Links