View Single Post
  #2  
Old 11th January 2006, 10:06
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
Default

Quote:
Originally Posted by amoswright
Hi,

I just completed an install of ISPConfig on fc4 as described in "the perfect set up". I thought that things had gone well, untill I tried to log in on port 80... no go, connection timmed out... then I realized that I'd made a mistake in assigning the IP at the end of the ISPConfig install (ISPConfig Web address). How can I change this?
First, you must login on port 81, that's the port ISPConfig uses.
You can change the URL in /home/admispconfig/ispconfig/lib/config.inc.php. You might also have to change the address in /root/ispconfig/httpd/conf/httpd.conf and restart ISPConfig then:
Code:
/etc/init.d/ispconfig_server restart
Quote:
Originally Posted by amoswright
Again, i think that things went well otherwise.. i couldn't get any of the "postconf -e 'smtpd_sasl_local_domain =' " and similar commands to work, even though postfix did install, but thought that this wouldn't matter much since i'm not really interested in setting up mail.
Why do you think the postconf commands did not work? Did you get any errors?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote