View Single Post
  #17  
Old 10th January 2006, 14:47
senzapaura senzapaura is offline
Junior Member
 
Join Date: Nov 2005
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I followed the perfect setup described in howtoforge for a Suse 10 implementation. I tried to setup apache2 and PHP5 as described starting on page 5 of this perfect setup.

Version Apache/2.0.54 (Linux/SUSE)s -

While checking to see how apache was running I executed the following commands, trying to make sure ssl was running. The results follow:

amgsrv1:~ # /etc/init.d/apache2 stop
Shutting down httpd2 (waiting for all children to terminate) done
amgsrv1:~ # /etc/init.d/apache2 startssl
Starting httpd2 (prefork) Apache/2.0.54 mod_ssl/2.0.54 (Pass Phrase Dialog)
Some of your private key files are encrypted for security reasons.
In order to read them you have to provide us with the pass phrases.

Server www.amg01.info:443 (RSA)
Enter pass phrase:

Ok: Pass Phrase Dialog successful.
done
amgsrv1:~ # /etc/init.d/apache2 configtest
Syntax OK

It looks OK to me but maybe you can see a problem. In fact it looks to me like it is supposed to be going to SSL for the server I am trying to reach via SSL.
I have tried looking at the SSL certificate using the openssl command. Maybe I have a mistake here?

Thanks for hanging in there and helping.
Reply With Quote