View Single Post
  #8  
Old 8th March 2008, 20:12
zcworld zcworld is offline
Senior Member
 
Join Date: Jul 2006
Location: South Australia
Posts: 329
Thanks: 2
Thanked 37 Times in 37 Posts
Send a message via MSN to zcworld Send a message via Skype™ to zcworld
Default

lol
do u really want to know what happening
i think

lol
all the VHOST are trying to listening
set your VHOST like this



<VirtualHost *>
ServerName test.lan
DocumentRoot /var/www/vhosts/test.lan/top/
<Directory />
Options FollowSymLinks
AllowOverride None
</Directory>
<Directory /var/www/vhosts/test.lan/top/>
Options Indexes FollowSymLinks MultiViews
</Directory>
</VirtualHost>


<VirtualHost *>
ServerName 1.test.lan
DocumentRoot /var/www/vhosts/test.lan/1
<Directory />
Options FollowSymLinks
AllowOverride None
</Directory>
<Directory /var/www/vhosts/test.lan/1>
Options Indexes FollowSymLinks MultiViews
</Directory>

</VirtualHost>


ok
try this

remove all of the vhost and add this one in

<VirtualHost *>
DocumentRoot /var/www/html/test
ServerName mail.domain.org
<Directory /var/www/html/test>
</Directory>
</VirtualHost>
__________________
Shane Ebert :: Facebok
Reply With Quote