View Single Post
  #4  
Old 10th January 2006, 12:10
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

Quote:
Originally Posted by langer
here is teh error I'm getting:
Code:
Starting name server BIND /etc/named.d/forwarders.conf:7: '{' expected near ';'
..skipped
The file reads:
Code:
# Copyright (c) 2001-2004 SuSE Linux AG, Nuernberg, Germany.
# All rights reserved.
# Forwarders file for PPPD updates (only)
#
# /etc/named.d/forwarders.conf

forwarders ;
How should this be configured??
It should be something like this:

Code:
# The forwarders record contains a list of servers to
# which queries should be forwarded. Enable this line and
# modify the IP-address to your provider's name server.
# Up to three servers may be listed.
forwarders { 194.25.2.129; };
However, if you don't need it, comment it out:

Code:
#forwarders { 194.25.2.129; };
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote