View Single Post
  #5  
Old 10th January 2006, 11:56
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,750
Thanks: 840
Thanked 5,601 Times in 4,412 Posts
Default

Do not set enable the .php extension in apache2.conf! This is all set by ISPCOnfig. Remove your manual changes from apache2.conf and chech the "php" checkbox in the settings for the website to enable php.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote