View Single Post
  #4  
Old 9th January 2006, 10:06
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

Quote:
Originally Posted by dnickelson
(Not all processes could be identified, non-owned process info
will not be shown, you would have to be root to see it all.)
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
tcp 0 0 localhost.localdom:1025 *:* LISTEN -
tcp 0 0 localhost.localdom:1026 *:* LISTEN -
tcp 0 0 localhost.localdo:mysql *:* LISTEN -
tcp 0 0 *:5900 *:* LISTEN 7 178/vino-server
tcp 0 0 localhost.localdoma:ipp *:* LISTEN -
tcp 0 0 *:smtp *:* LISTEN -
tcp 0 0 localhost.localdoma:ipp localhost.localdom:2515 ESTABLISHED-
tcp 0 328 192.168.1.115:5900 192.168.1.113:2771 ESTABLISHED7 178/vino-server
tcp 0 0 localhost.localdom:2515 localhost.localdoma:ipp ESTABLISHED7 205/gnome-cups-ico
tcp 0 0 localhost.localdom:1025 localhost.localdom:4058 ESTABLISHED-
tcp 0 0 localhost.localdom:4058 localhost.localdom:1025 ESTABLISHED-
tcp6 0 0 *:www *:* LISTEN -


I have another ftp server running on my network, so i was going to have this one pointing to another port (at least until i get this one running), but i can just change the other one for now too. doesn't look like ftp is running at all from the info above however.
No, FTP is not running. What customizations did you do to Pure-FTPD?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote