View Single Post
  #3  
Old 9th January 2006, 05:48
dnickelson dnickelson is offline
Junior Member
 
Join Date: Jan 2006
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

(Not all processes could be identified, non-owned process info
will not be shown, you would have to be root to see it all.)
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
tcp 0 0 localhost.localdom:1025 *:* LISTEN -
tcp 0 0 localhost.localdom:1026 *:* LISTEN -
tcp 0 0 localhost.localdo:mysql *:* LISTEN -
tcp 0 0 *:5900 *:* LISTEN 7 178/vino-server
tcp 0 0 localhost.localdoma:ipp *:* LISTEN -
tcp 0 0 *:smtp *:* LISTEN -
tcp 0 0 localhost.localdoma:ipp localhost.localdom:2515 ESTABLISHED-
tcp 0 328 192.168.1.115:5900 192.168.1.113:2771 ESTABLISHED7 178/vino-server
tcp 0 0 localhost.localdom:2515 localhost.localdoma:ipp ESTABLISHED7 205/gnome-cups-ico
tcp 0 0 localhost.localdom:1025 localhost.localdom:4058 ESTABLISHED-
tcp 0 0 localhost.localdom:4058 localhost.localdom:1025 ESTABLISHED-
tcp6 0 0 *:www *:* LISTEN -


I have another ftp server running on my network, so i was going to have this one pointing to another port (at least until i get this one running), but i can just change the other one for now too. doesn't look like ftp is running at all from the info above however.

would have just uninstalled everything and started over with just pureftp if this was a windows install, but not even sure how to do that... (I don't think we're in kansas anymore, toto...)

Thanks for the reply so far,
Reply With Quote