View Single Post
  #1  
Old 8th January 2006, 22:08
ddelbia ddelbia is offline
Member
 
Join Date: Dec 2005
Posts: 56
Thanks: 1
Thanked 0 Times in 0 Posts
Default Traffic stats doesn't work

Hi all,

I've installed ISPConfig 3 days ago and traffic statistic doesn't work.

Apache log are splitted in daily files in /var/log/httpd but in the site's logdir, I see only error log and no directory "stats" under "web" (webalizer?)
Xferlog doesn't rotate.

crontab -e shows:

Code:
30 00 * * * /root/ispconfig/php/php /root/ispconfig/scripts/shell/logs.php &> /dev/null
59 23 * * * /root/ispconfig/php/php /root/ispconfig/scripts/shell/ftp_logs.php &> /dev/null
59 23 * * * /root/ispconfig/php/php /root/ispconfig/scripts/shell/mail_logs.php &> /dev/null
59 23 * * * /root/ispconfig/php/php /root/ispconfig/scripts/shell/cleanup.php &> /dev/null
0 4 * * * /root/ispconfig/php/php /root/ispconfig/scripts/shell/webalizer.php &> /dev/null
0,30 * * * * /root/ispconfig/php/php /root/ispconfig/scripts/shell/check_services.php &> /dev/null
15 3,15 * * * /root/ispconfig/php/php /root/ispconfig/scripts/shell/quota_msg.php &> /dev/null
40 00 * * * /root/ispconfig/php/php /root/ispconfig/scripts/shell/traffic.php &> /dev/null
05 02 * * * /root/ispconfig/php/php /root/ispconfig/scripts/shell/backup.php &> /dev/null
And this is the web site's statistic page

Code:
Traffic overview (in MB):
Month Web FTP Mail Overall 

--------------------------------------------------------------------------------
Overall: 0.00 0.00 0.00 0.00 

--------------------------------------------------------------------------------
Traffic in the last 4 years (in MB):
Year Web FTP Mail Overall 
2006: 0.00 0.00 0.00 0.00 
2005: 0.00 0.00 0.00 0.00 
2004: 0.00 0.00 0.00 0.00 
2003: 0.00 0.00 0.00 0.00
Any idea?
Reply With Quote
Sponsored Links