View Single Post
  #3  
Old 15th February 2008, 16:05
veremchook veremchook is offline
Junior Member
 
Join Date: Feb 2008
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks, I tried the following:

[root@xxx ~]# nc -v my_gateway_ip 110
nc: connect to my_gateway_ip port 110 (tcp) failed: Connection refused
[root@xxx ~]# nc -v my_gateway_ip 25
nc: connect to my_gateway_ip port 25 (tcp) failed: Connection refused


In the same time in my gateway logs I get the following:

00:40:49 (since last boot) FIREWALL rule (1 of 1) : Protocol: TCP Src ip: some_external_ip Src port: 51090 Dst ip: postfix_server_internal_ip Dst port: 110 Chain: forward_host_service Rule Id: 11 Action: accept

00:40:51 (since last boot) FIREWALL rule (1 of 4) : Protocol: TCP Src ip: some_external_ip Src port: 44892 Dst ip: postfix_server_internal_ip Dst port: 25 Chain: forward_host_service Rule Id: 12 Action: accept


I even tried to disable the firewall completely with the sam nc response (Connection refused)
Any suggestions?
Reply With Quote