View Single Post
  #1  
Old 12th February 2008, 14:30
oddo oddo is offline
Junior Member
 
Join Date: Feb 2006
Posts: 19
Thanks: 1
Thanked 0 Times in 0 Posts
Default email not working anymore

hi
i have a problem with my server
i cannot recive e-mails on any domain

when i send an e-mail from gmail
/var/log/maillog
Code:
Feb 12 14:01:53 web postfix/cleanup[29445]: 8FE5538409E: message-id=<b9d2ds208021204cfd01x40fd6fdfgc98ddb2fbef7e6d8@mail.gmail.com>
Feb 12 14:01:53 web postfix/qmgr[29262]: 8FE5538409E: from=<emailaddress@gmail.com>, size=2046, nrcpt=1 (queue active)
Feb 12 14:01:53 web postfix/smtp[29446]: 8FE5538409E: to=<user.domain.com@web.myserver.com>, orig_to=<user@domain.com>, relay=none, delay=0, status=bounced (mail for web.epon.ro loops back to myself)
Feb 12 14:01:53 web postfix/cleanup[29445]: E0D3938483E: message-id=<20080212120153.E0D3938483E@web.myserver.com>
Feb 12 14:01:53 web postfix/qmgr[29262]: E0D3938483E: from=<>, size=3771, nrcpt=1 (queue active)
Feb 12 14:01:53 web postfix/qmgr[29262]: 8FE5538409E: removed
Feb 12 14:01:56 web postfix/smtp[29734]: E0D3938483E: to=<emailaddress@gmail.com>, relay=gmail-smtp-in.l.google.com[66.249.93.27], delay=3, status=sent (250 2.0.0 OK 1202817716 m1si9708357uge.69)
Feb 12 14:01:56 web postfix/qmgr[29262]: E0D3938483E: removed
when i send an e-mail from a localdomain
/var/log/maillog
Code:
Feb 12 14:15:28 web imap-login: Login: user.domanin1.com [127.0.0.1]
Feb 12 14:15:44 web postfix/smtpd[31502]: warning: 10.10.10.11: hostname adress.serverdomain.com verification failed: Name or service not known
Feb 12 14:15:44 web postfix/smtpd[31502]: connect from unknown[10.10.10.11] -(my local ip)
Feb 12 14:15:44 web postfix/smtpd[31502]: 0E93338409E: client=unknown[10.10.10.11] -(my local ip)
Feb 12 14:15:44 web postfix/cleanup[31483]: 0E93338409E: message-id=<47B18DE6.6080509@domain.com>
Feb 12 14:15:44 web postfix/qmgr[29262]: 0E93338409E: from=<user@domain1.com>, size=837, nrcpt=1 (queue active)
Feb 12 14:15:44 web postfix/smtpd[31502]: disconnect from unknown[10.10.10.11] -(my local ip)
Feb 12 14:15:44 web postfix/smtp[31498]: 0E93338409E: to=<user.domain2.com@web.serverdomain.com>, orig_to=<user@domain2.com>, relay=none, delay=0, status=bounced (mail for web.serverdomain.com loops back to myself)
Feb 12 14:15:44 web postfix/cleanup[31483]: 115A238483E: message-id=<20080212121544.115A238483E@web.serverdomain.com>
Feb 12 14:15:44 web postfix/qmgr[29262]: 115A238483E: from=<>, size=2590, nrcpt=1 (queue active)
Feb 12 14:15:44 web postfix/qmgr[29262]: 0E93338409E: removed
Feb 12 14:15:44 web postfix/smtp[31498]: 115A238483E: to=<user.domain1.com@serverdomain.com>, orig_to=<user@domain1.com>, relay=none, delay=0, status=bounced (mail for web.serverdomain.com loops back to myself)
Feb 12 14:15:44 web postfix/qmgr[29262]: 115A238483E: removed
i tried with what i can find on this forum and nothing works
what should i do ?
thanx
Reply With Quote
Sponsored Links